Page 1 of 1

OpenID Support to be Removed

Posted: Fri Jan 09, 2015 5:16 pm
by paulej
As much as I hate to do it, I will be removing OpenID 2.0 support from Packetizer Forums over the summer 2015. This is in response to the fact that Google will be deprecating it: https://developers.google.com/accounts/ ... -timetable

Those who have used OpenID 2.0 to log in should update profiles to ensure an email address is on file for password recovery.

There are no immediate plans to migrate to OpenID Connect.

Re: OpenID Support to be Removed

Posted: Mon Apr 11, 2016 7:39 am
by paulej
We delayed removal of OpenID for longer than expected, but the time has come. Not only was it planned, but it was somewhat forced due to the fact that the latest phpBB software wasn't compatible with the previous version. So, all OpenID-related login code was removed in the upgrade process.

If you had previously used OpenID to log into Packetizer Forums, that option no longer exists now.