Mojave 10.14.2 - not installing?

Discussion related to AES Crypt, the file encryption software for Windows, Linux, Mac, and Java.
Post Reply
Posts: 1
Joined: Thu Dec 27, 2018 8:52 am

Mojave 10.14.2 - not installing?

Post by mac32767 »

Hi, sorry but i am new to this AES application. I tried to install on my Macbook Pro 2017 hardware running Mojave 10.14.2 and could not get the application to install.

1) The 64-bit app would not install at all, no messages. So I tried the 32-bit app which did go through a series of steps normal for a mac app installation, including asking permission to install due to NOT being part of the apple store or properly signed. However there was no secondary typical prompt for user password.

2) when I click on the app, it flashes a menu at the top of the screen and the app immediately exits.

I've tried a few times. Suggestions?

User avatar
Posts: 544
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA

Re: Mojave 10.14.2 - not installing?

Post by paulej »

I'm not sure why it's not installing, but the flashing window sounds like you're not putting the lock on the dock. The kick should be placed on the dock and files dropped into the kick icon. See the user manual linked from the AES Crypt home page.

Post Reply