Problem with file attachments (vista and GMail)

Discussion related to AES Crypt, the file encryption software for Windows, Linux, Mac, and Java.
Post Reply
rcraiglaw1
Posts: 2
Joined: Sun Jan 23, 2011 2:16 pm

Problem with file attachments (vista and GMail)

Post by rcraiglaw1 » Sun Jan 23, 2011 2:23 pm

I am having a problem attaching AESCrypt files in Gmail on a computer with Microsoft Vista. Are there specific settings that need to be adjusted? The file just fails to attach for emailing but unencrypted files attach without fail. On another computer it works in XP fine. I am using the 32 bit version on a 32 bit Dell Laptop.

Any known issues?

User avatar
paulej
Posts: 521
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA
Contact:

Re: Problem with file attachments (vista and GMail)

Post by paulej » Sun Jan 23, 2011 4:10 pm

I just tried with an AES file and gmail did not complain. I am not a regular user of gmail, but what I was told was that it will reject some file types. For example, one fellow I collaborate with sends compressed files to me using .7z format because .zip files are rejected by gmail.

Did gmail tell you why it's rejecting the file? It's possible that it thinks the binary data might be malicious.

Do you get a specific error message?

rcraiglaw1
Posts: 2
Joined: Sun Jan 23, 2011 2:16 pm

Re: Problem with file attachments (vista and GMail)

Post by rcraiglaw1 » Sun Jan 23, 2011 4:39 pm

No error message at all. The file just would not attach. You could choose the file but it would not upload. All other files in the directory attached without problem. Did not know if it was an issue with Vista as another computer with XP sent the file through GMail with no problem.

LexieB
Posts: 1
Joined: Thu Jun 16, 2011 2:02 pm

Re: Problem with file attachments (vista and GMail)

Post by LexieB » Thu Jun 16, 2011 2:08 pm

rcraiglaw1 wrote:No error message at all. The file just would not attach. You could choose the file but it would not upload. All other files in the directory attached without problem. Did not know if it was an issue with Vista as another computer with XP sent the file through GMail with no problem.
It's weird, never happened to me. I use Vista.

Post Reply