linking my openid identity to facebook failed

Discussion related to the Open ID Provider Server written published by Packetizer.
Post Reply
sankar
Posts: 1
Joined: Wed Dec 29, 2010 1:22 pm
Location: India
Contact:

linking my openid identity to facebook failed

Post by sankar » Wed Jan 05, 2011 7:28 am

I hosted my own openid server , when I logging to livejournal.com using my identity its working fine,
In case of linking my identity with facebook has failed.

facebook produces the below error

Error while processing response
There was an error while processing the OpenID response. No OpenID information found at for method Auth_OpenID_discover

User avatar
paulej
Posts: 525
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA
Contact:

Re: linking my openid identity to facebook failed

Post by paulej » Thu Jan 27, 2011 7:02 pm

Sankar,

Did you ever find a solution to this issue? We use the Packetizer OpenID server with Facebook and have never seen this error.

Paul

User avatar
paulej
Posts: 525
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA
Contact:

Re: linking my openid identity to facebook failed

Post by paulej » Sun Feb 20, 2011 7:38 pm

Sankar,

For the past two weeks or so, I have been getting the exact same error as you with Facebook and OpenID. It now says:
There was an error while processing the OpenID response. No OpenID information found at https://openid.packetizer.com/paulej for method Auth_OpenID_discover
Yet, we changed absolutely nothing in our code and our domain was working with Facebook before and still is working perfectly well with other sites. I'm at a complete loss. Either there is a bug that Facebook introduced or they are expecting something now they did not expect before. I've looked at debug traces extensively on our side and cannot find the source of the problem. If Facebook's error reporting was more detailed as to exactly what information it could not find, it would be helpful.

Paul

UPDATE: It was brought to my attention that this issue is affecting a number of people. See these sites:
http://getsatisfaction.com/openid/topic ... ot_working
http://www.google.com/support/forum/p/a ... 63bb&hl=en

User avatar
paulej
Posts: 525
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA
Contact:

Re: linking my openid identity to facebook failed

Post by paulej » Mon Feb 28, 2011 10:17 pm

Today, it appears that Facebook now will associate properly, but one still cannot use OpenID to log in.

So, there is progress...

User avatar
paulej
Posts: 525
Joined: Sun Aug 23, 2009 7:32 pm
Location: Research Triangle Park, NC, USA
Contact:

Re: linking my openid identity to facebook failed

Post by paulej » Thu Mar 03, 2011 8:01 am

And today, logging into Facebook via OpenID is working. I guess Facebook fixed their problem.

rodssmith
Posts: 10
Joined: Mon Aug 22, 2011 12:02 pm

Re: linking my openid identity to facebook failed

Post by rodssmith » Sat Oct 01, 2011 10:21 am

logging into Facebook via OpenID is always works, and i use this regularly and i have never faced this kind of problem.
Thanks 8-)

rodssmith
Posts: 10
Joined: Mon Aug 22, 2011 12:02 pm

Re: linking my openid identity to facebook failed

Post by rodssmith » Wed Nov 30, 2011 7:03 am

Hey Sankar, did you get the solution of your problem with facebook!!!

Post Reply